Common experience?

This section is for discussions with other women who have probably been through the same signs/symptoms that you may be experiencing. Please note, we cannot offer medical advice and encourage members to discuss their concerns with their doctors. New members, come on in and introduce yourself!
brandib
Registered User
Posts: 513
Joined: Fri Jan 15, 2010 05:17 pm

Re: Common experience?

Postby brandib » Sat Dec 04, 2010 10:00 am

Wow I just typed a long reply to only accidentally delete it! Argh! Anyways, the point of what I had typed was I was txt book case with my first. 180's/110s bp, waaay over 5000mg of protein, developed hellp, I was one sick cookie! I was so magged out and weak I couldn't lift my own arms let alone hold my baby. I was white as a ghost and the docs were scared. Second time was much milder but still PE and delivered at 36weeks, THIRD TIME WAS THE CHARM! I got healthy again after my first two, but my last one did me in. The whole pregnancy my labs remained normal with my liver enzymes rising at the end and protein not going over 250 although my base was 6mg. I was hyperreflexic, clonus in my feet, excuciating headaches and after delivery my body went so haywire I reallly don't know what was happening to me. My husband said i had a seizure and woke up to the room filled with doctors trying to get an iv in me but couldnt' because I was so swollen, being rushed back to a room right next to all the docs on the delivery floor instead of PP where I was, they thought I was having a heart attack with my pulse ox in the 80's and heart rate in the 200's and I don't think any official diagnose was EVER made!!!!! I was told it wasn't Eclampsia because my protein count wasn't high enough! I just landed another four days on a padded bed :0) I was only diagnosed with PE after the fact :0) Sometimes if you don't fit a mold, I think docs can over look things. If I ever have another baby, my docs know what to expect from my body though! Trust how you feel and if you get to feeling realllly crazy, head in or call 911. Thank God we called 911 when I ended up on mag for a couple days when I had a crisis!

lilillini
Registered User
Posts: 600
Joined: Tue Jan 13, 2009 00:40 am

Re: Common experience?

Postby lilillini » Fri Dec 03, 2010 05:53 pm

I always had normal labs except for mild protein with my second, and significant protein with my first. But my BPs were severely high.

I have never understood why some care providers dismiss severe PIH so quickly, when elevated pressures can be so damaging to the baby and wonky labs are more concerning for the mother. My labs were normal with my second, and I had barely-diagnostic protein, but my daughter was slightly growth restricted and I ended up with what seem to be permanent neurological damage as a result of the prolonged high blood pressure.

User avatar
aajatwins
Forum Moderator
Posts: 476
Joined: Tue Jul 28, 2009 05:54 pm
Location: Alabama
Contact:

Re: Common experience?

Postby aajatwins » Thu Dec 02, 2010 09:17 pm

I don't know how common it is, but I never spilled any protein ever. Not even when I seized. I was never diagnosed with PreE, but I think I had PIH that went undiagnosed. My BP is normally very low and was high the whole pregnancy. It just kept getting higher and they just kept saying it was just high for me and not that bad. I don't understand how the whole thing works nearly as well as most people on here, so I can't be much more help! Sorry :/
Praying all goes well with your sweet boy and you!
Anna (28) - endometriosis
Hubby (27)
Aidan & Jordan - 7.2.09 at 36 weeks. Induction turned emergency c-section due to eclampsia. big healthy toddlers today!
Asa - 10.23.11 at 39 weeks. NO hypertensive issues!! successful VBAC :)

celina
Registered User
Posts: 91
Joined: Fri Oct 12, 2007 12:57 am

Common experience?

Postby celina » Thu Dec 02, 2010 08:08 pm

It seems like I keep reading about (and have experienced myself) that many women get the symptoms of pre-E yet have lab values that look normal. Great even.

I guess I am just frustrated. I have had some signs of it. High BP, constant headache, hyper reflexive, etc. but my labs keep coming back normal. My last 24 hour urine supposedly had no protein in it at all.

The worst part is that my son has officially been diagnosed with IUGR. Starting at about 22 weeks, my son has been below the 10th percentile and at my last growth scan 3 weeks ago, he was below the 5th (he was still below the 5th today, I have some of his measurements but the doc wasn't specific about his exact percentage and I can't find a calculator online).

I am at least being followed closely for his size although I feel like I am getting the brush off about the BPs. They weren't all that high prior to my 22 week check so maybe this isn't all about pre-E. I really dont' know what to think. I've also been given beta-methasone to mature my son's lungs. Depending on the results of the coming scans (BPP and cord flow once a week then another growth scan in 3 weeks) I might be admitted for more beta methasone then delivery.

Is it common to have all kinds of signs of pre-E with normal lab values? I've had pre-E and the big E before in 4 of my 5 term deliveries.

Sorry, this was kinda ranty. I am just a bit frustrated.

Celina


Return to “Ask the Experienced”

Who is online

Users browsing this forum: No registered users and 25 guests